FogBugz Technical Support

A forum for technical support discussion related to Fogbugz.
The current FogBugz Knowledge Base can be found at http://help.fogcreek.com/fogbugz.

Posts by Fog Creek Employees are marked:

Documentation
Release Notes
Network Status

Cannot remove 'empty' wiki link

Don't know whether to classify this as a bug (since I made a mistake you shouldn't normally be making)...

Created a link, saved, then deleted it using BACKSPACE (not the correct 'remove link') and saved.

Edited the same document later, happened to place the cursor in the same spot (as the link above), went to insert a link but got the "Edit or Remove link" option instead.

Realised I'd done it the wrong way earlier so clicked the REMOVE button - no errors, all seemed successful, tried to insert but STILL got the "Edit or Remove link" option!

Appears I could not delete the link no matter how many times I removed or saved.

Tried typing some text at the trouble spot - got hyperlink-formatted text, so tried removing link again and, bingo! Link now gone.

Maybe add an Admin function "check for empty links"? Or just auto-remove / prompt to remove when saving (if no text)?
Andrew Davies Send private email
Thursday, December 13, 2007
 
 
Hmmm...interesting.  Sounds like the correct solution is for us to fix any bug that lets an 'empty' link exist.

Thanks for the repro steps, I've opened a case to track this down.
Ben Kamens Send private email
Friday, December 14, 2007
 
 
Just to confirm...which browser/version were you using when this happened?
Ben Kamens Send private email
Friday, December 14, 2007
 
 
FB6.0.35 using FireFox 2.0.0.11.
Andrew Davies Send private email
Saturday, December 29, 2007
 
 

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics
 
Powered by FogBugz Bug Tracking and Evidence-Based Scheduling.