FogBugz Technical Support

A forum for technical support discussion related to Fogbugz.
The current FogBugz Knowledge Base can be found at http://help.fogcreek.com/fogbugz.

Posts by Fog Creek Employees are marked:

Documentation
Release Notes
Network Status

email not working consistently in 4.0

mail in 3.0 worked fine, but since I've upgraded to FB 4.0 email intermittently doesn't make it's way into FogBugz.  Sometimes I get emails, but sometimes I don't.

And I keep getting the error:

"Could not log in to the SMTP server at mail.ourdomain.com (check that the username and password are correct if your server requires them - username: xxxx  password: xxxx"

the username and pw displayed in the error msg are correct.  I can login fine to this account using a browser and webmail.  We are using the same host for email.

Are there new requirements or differences in the way 4.0 handles email that I need to configure?

sometimes I get another error that the Maintenance Service got an error.  don't have a sample now but it's something about an email problem.
Rich
Monday, March 7, 2005
 
 
I get these all the time. The text is as follows:

The Fog Creek Maintenance Service has reported an error.

3/2/2005 9:18:59 AM: Could not log into mail server (mail.XXX.com:110 - <email> - The connection has been dropped because of a network failure or because the peer system failed to respond. Also caused when Connect, Send, Receive, Fill or Close  methods are used with a Timeout parameter and the operation fails to complete within the specified number of milliseconds.).
Marc LaFleur Send private email
Monday, March 7, 2005
 
 
yep, that's it.  but the emails come through sometimes.
Rich
Monday, March 7, 2005
 
 
I guess it's a case of TMI (too much information).  Basically the network connection to your mail server drops out every so often so you get that msg... but it apparently happens to lots of people some of the time, so its TMI.  I'll look into it...
Michael H. Pryor Send private email
Monday, March 7, 2005
 
 
That is exactly what I thought. I'm assuming that it happened a lot in 3.0 and we just didn't know about it.
Marc LaFleur Send private email
Monday, March 7, 2005
 
 
I'll stick my $.02 in...been happening to me since the early beta stages. I've just come to ignore the error message.

Side note - at work we're accessing an Exchange POP3 account and this doesn't happen...maybe because its accessing it locally?
Matt Hawley Send private email
Tuesday, March 8, 2005
 
 
I get the same thing a couple of times a day, accessing an Exchange POP box running on the same server as Fogbugz.

Is it my imagination or does the email checking not run again until the error message is deleted?

Small feature request - as part of the mailbox settings it would be good to set things like how often to check the mailbox, and whether or not to remove messages from the server.
Alan Mitchell Send private email
Wednesday, March 23, 2005
 
 

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics
 
Powered by FogBugz Bug Tracking and Evidence-Based Scheduling.