FogBugz Technical Support

A forum for technical support discussion related to Fogbugz.
The current FogBugz Knowledge Base can be found at http://help.fogcreek.com/fogbugz.

Posts by Fog Creek Employees are marked:

Documentation
Release Notes
Network Status

(Possible) bug - date/time formats appearing wrong

Hi all.

I expect this is an IE bug so this is more for informational purposes.
Occasionally when I load Fogbugz (on demand), it is using US format dates, and refreshing the page "fixes" it.

My account was set to "use browser", but I have since changed it to UK.
Dee Earley Send private email
Thursday, February 12, 2009
 
 
We do have some date format issues out there, but we haven't heard of this.  IE, you say?  Anyone else out there seen this?
Rich Armstrong Send private email
Friday, February 13, 2009
 
 
Yes, although it looks a little bit different: When I click on my FogBugz on Demand bookmark, the page comes in plain English while my settings indicate German. Refreshing the page fixes it.
Uwe Raabe Send private email
Tuesday, February 17, 2009
 
 
I've just had it again this morning despite being explicitly set to "English UK".
It always seems to be the first time I open the site on that day (It is normally left open all the time)

Unfortunatley, I can't (easily) monitor the traffic as it is SSL.
Dee Earley Send private email
Tuesday, February 17, 2009
 
 

This topic is archived. No further replies will be accepted.

Other recent topics Other recent topics
 
Powered by FogBugz Bug Tracking and Evidence-Based Scheduling.